Added a comment: Turbogears is not installable on 32 bit systems
author89.100.140.155 <89.100.140.155@web>
Sat, 4 Jul 2009 21:21:06 +0000 (21:21 +0000)
committerStefano Zacchiroli <zack@fettunta.org>
Sat, 4 Jul 2009 21:21:06 +0000 (21:21 +0000)
blog/posts/2009/07/turbogears_2_packaging_-_done/comment_1._comment [new file with mode: 0644]

diff --git a/blog/posts/2009/07/turbogears_2_packaging_-_done/comment_1._comment b/blog/posts/2009/07/turbogears_2_packaging_-_done/comment_1._comment
new file mode 100644 (file)
index 0000000..113e9c5
--- /dev/null
@@ -0,0 +1,17 @@
+[[!_comment format=mdwn
+ ip="89.100.140.155"
+ claimedauthor="Federico Ceratto"
+ subject="Turbogears is not installable on 32 bit systems"
+ date="2009-07-04T21:21:03Z"
+ content="""
+Hello Zack,
+
+I've tried installing turbogears2 on a testing/sid system and a sid chroot, both running on a i386 arch.
+
+python-turbogears2 depends on python-repoze.tm2, which depends on python-transaction, which depends on python-zope.interface
+
+The latter is available on your repo as: python-zope.interface_3.5.1-2~zack2_amd64.deb - am I right to assume that you are providing only amd64 packages as a starting point?
+
+Bye,
+Federico
+"""]]