Added a comment: dependency bug: now solved
authorzack <zack@web>
Sat, 4 Apr 2009 08:09:26 +0000 (08:09 +0000)
committerStefano Zacchiroli <zack@fettunta.org>
Sat, 4 Apr 2009 08:09:26 +0000 (08:09 +0000)
blog/posts/2009/04/ocaml_batteries_in_Debian_unstable/comment_3._comment [new file with mode: 0644]

diff --git a/blog/posts/2009/04/ocaml_batteries_in_Debian_unstable/comment_3._comment b/blog/posts/2009/04/ocaml_batteries_in_Debian_unstable/comment_3._comment
new file mode 100644 (file)
index 0000000..f7c5e0f
--- /dev/null
@@ -0,0 +1,15 @@
+[[!_comment format=mdwn
+ username="zack"
+ subject="dependency bug: now solved"
+ date="2009-04-04T08:09:26Z"
+ content="""
+Yep, there is a missing dependency bug in the current package in unstable: the dependency to `libocamlnet-ocaml-dev` is not declared. It has been reported and is already [fixed in Git](http://git.debian.org/?p=pkg-ocaml-maint/packages/ocaml-batteries.git;a=commitdiff;h=27d7bab50505a355376eb2b9b316323f4f033052;hp=cd3948b7e94be227256b9fd7c726e9c07719c913).
+
+As a work-around, you should just install `libocamlnet-ocaml-dev`, by just doing something like:
+
+    # aptitude install libocamlnet-ocaml-dev
+
+Hope this helps.
+
+*PS* I've fixed the formatting, if you choose markdown syntax, the way to have pre formatted text is to add 4 leading whitespaces to each line you want to appear as preformatted.
+"""]]