fix org-mode version number in last post
authorStefano Zacchiroli <zack@upsilon.cc>
Thu, 17 Oct 2013 07:40:04 +0000 (09:40 +0200)
committerStefano Zacchiroli <zack@upsilon.cc>
Thu, 17 Oct 2013 07:40:04 +0000 (09:40 +0200)
blog/posts/2013/10/org-mutt_ported_to_org-capture.mdwn

index 5d935aa..7df6d04 100644 (file)
@@ -1,13 +1,13 @@
 # org-mutt with org-mode >= 8
 
 Thanks to [Don](http://www.donarmstrong.com/posts/org_mode_mutt_capture/) I
-just remembered that I haven't yet announced org-mutt support for org-mode >=
-0.8. Let's catch up!
+just remembered that I haven't yet announced org-mutt support for org-mode >= 8.
+Let's catch up!
 
 Since a few weeks I've been aware of the fact that my
 [[**mutt/org-mode glue**|2010/02/integrating_Mutt_with_Org-mode/]], AKA
-**org-mutt**, was no longer working with [org-mode](http://orgmode.org/) >=
-0.8, due to the ditching of org-remember in favor of org-capture. Allegedly,
+**org-mutt**, was no longer working with [org-mode](http://orgmode.org/) >= 8,
+due to the ditching of org-remember in favor of org-capture. Allegedly,
 org-capture should have been backward compatible, but it clearly is not.
 
 Before I had time to fix it myself, [Mako](http://mako.cc/) came to my rescue