web commit by zack
authorStefano Zacchiroli <zack@fettunta.org>
Sun, 17 Feb 2008 14:17:20 +0000 (14:17 +0000)
committerStefano Zacchiroli <zack@fettunta.org>
Sun, 17 Feb 2008 14:17:20 +0000 (14:17 +0000)
blog/posts/2008/02/installing_debian_on_zonbu_mini_desktop/discussion.mdwn [new file with mode: 0644]

diff --git a/blog/posts/2008/02/installing_debian_on_zonbu_mini_desktop/discussion.mdwn b/blog/posts/2008/02/installing_debian_on_zonbu_mini_desktop/discussion.mdwn
new file mode 100644 (file)
index 0000000..294d803
--- /dev/null
@@ -0,0 +1,27 @@
+Ciao Stefano,
+Ho fatto una ricerca e ho trovato un tuo riferimento con google. Cercavo
+qualcuno che si fosse divertito a mettere una distro come debian o gentoo su
+zonbu. Purtroppo io sto avendo problemi con il modulo 8139too. Una volta
+avevo avuto problemi con questo modulo su un pc vecchio. Problemi che ho
+risolto con un "colpo di culo" perchè trattandosi evidentimente di problemi
+di IRQ avevo messo sul bios del pc l'attivazione dell'IRQ by level e non by
+edge. Solo che su Zonbu questa opzione non esiste!! Quindi dato che in ogni
+caso sto robo cmq con linux DEVE funzionare..allora sto cercando persone che
+ci abbiano già smadonnato per capire insomma qual'è il trick per venire fuori
+da sto fastidio.
+TI dico..io ho provato noapic, acpi=off e pci=routeirq...ma nulla. Tu mi sai
+dare qualche nuovo spunto? A te come è andata?
+
+-- Carmelo Pintaudi
+
+----
+
+> TI dico..io ho provato noapic, acpi=off e pci=routeirq...ma nulla. Tu mi sai
+> dare qualche nuovo spunto? A te come è andata?
+
+Hai letto il mio blog? Lì c'è il report della mia installazione con
+tutti i passi che ho seguito. Comunque in 2 parole il default di debian
+installer ha installato tutto senza problemi. Il modulo 8139too è carico
+e non ha avuto alcun problema di IRQ.
+
+-- [[zack]]