Added a comment: actually a pretty simple fix to gksu to get gdebi to work in Lenny
author72.214.9.222 <72.214.9.222@web>
Sat, 17 Oct 2009 02:35:30 +0000 (02:35 +0000)
committerStefano Zacchiroli <zack@upsilon.cc>
Sat, 17 Oct 2009 02:35:30 +0000 (02:35 +0000)
blog/posts/2009/09/gdebi_needs_you/comment_21._comment [new file with mode: 0644]

diff --git a/blog/posts/2009/09/gdebi_needs_you/comment_21._comment b/blog/posts/2009/09/gdebi_needs_you/comment_21._comment
new file mode 100644 (file)
index 0000000..a70f33a
--- /dev/null
@@ -0,0 +1,12 @@
+[[!comment format=mdwn
+ ip="72.214.9.222"
+ claimedauthor="Steve Pusser"
+ subject="actually a pretty simple fix to gksu to get gdebi to work in Lenny"
+ date="2009-10-17T02:34:56Z"
+ content="""
+It just requires a very simple patch, grabbed from the Ubuntu version, added to the /debian/patches in the Debian source code, and then a rebuild of gksu that incorporates the patch.
+
+Here's the thread that includes a couple of Lenny compatible gksu debs as attachments.
+
+http://mepislovers.org/forums/showthread.php?t=19274
+"""]]