Added a comment: gpg needs --armor for apt-get to be happy